ネットワークカメラ WNC01WH に関する複数の脆弱性

2016年12月5日更新

更新情報

2016/12/5 参考情報を追加
2016/12/1 本ページを公開

対象製品

WNC01WH

脆弱性の説明

WNC01WHには、XSSやCSRFなどの複数の脆弱性があります。

脆弱性のもたらす脅威

  • 製品にアクセス可能な第三者によって、機能停止、システム破壊などの攻撃を受ける可能性があります。
  • 製品の設定画面へのログインパスワードが第三者に知られている場合、設定画面の入力フォームに悪意のあるスクリプトを埋め込まれる可能性があります。
  • ブラウザーで製品の設定画面にログインした状態で悪意のあるウェブサイトを表示すると、意図せず製品の設定を変更されたり、情報が取得されたりする可能性があります。

対処方法

Ver.1.0.0.9以降のファームウェアをご利用ください。
最新版ファームウェアのダウンロードはこちら

参考情報

Japan Vulnerability Note:JVN#40613060

以上

おすすめ情報

一覧を見る