サイト内検索&Quick!ナンバー

企業情報 ショッピング サイトマップ

HOME > 製品情報 > 対応情報 > 対応OS一覧 > Windows 7 64 ビット版

<表の説明>
※製品によっては、対応ドライバーなどが必要です。以下にて詳細を確認してください。

・以下の対応表は、対象OSの発売日以前に発売された製品の対応一覧です。
・OS発売以降の発売製品については、該当製品の製品情報ページに掲載されている対応OS欄をご覧下さい。
・対応表に製品名を掲載していない製品は非対応です。

 ○ : Windows7 に対応
   (備考/制限事項を含む場合もございます。詳しくは「設定方法/制限事項など」をご覧ください。)
 △ : 対応予定
 − : 未確認
 × : 非対応
 ※ : その他

無線LAN親機 ルーターつきモデル
無線LAN親機 ルーターなしモデル
無線LAN 中継機
無線LAN子機
有線ルーター
プリントサーバー
LANアダプター
スイッチ&Hub
法人向け無線LAN
PLCアダプター
添付ソフトウェア


【重要】事前に必ずご確認ください
・Windows Vista から Windows 7 にアップグレードする場合
・Windows 7 のエディションを上位エディションへアップグレートする場合


製品名の探し方はこちら
ネットワーク
製品概要 製品名 対応状況 設定方法/制限事項など
無線LAN子機 WLI2-CB-G300N エアナビゲーターVer.12.01以降をご利用ください。
WLI2-PCI-G54S エアナビゲーターVer.12.51以降をご利用ください。
WLI3-CB-G54L
WLI-CB10B-G54S
WLI-CB5B-G54S
WLI-CB-AG エアナビゲーターVer.12.10以降をご利用ください。
WLI-CB-AGHP エアナビゲーターVer.12.51以降をご利用ください。
WLI-CB-AMG144N ×  
WLI-CB-AMG300N エアナビゲーターVer.12.01以降をご利用ください。
WLI-CB-AMG54 ×  
WLI-CB-AMG54HP エアナビゲーターVer.12.51以降をご利用ください。
WLI-CB-AMG54S
WLI-CB-G144N エアナビゲーターVer.13.01以降をご利用ください。
WLI-CB-G300HP エアナビゲーターVer.12.01以降をご利用ください。
WLI-CB-G54HP エアナビゲーターVer.12.51以降をご利用ください。
WLI-CB-G54S
WLI-EXC-AG300N エアナビゲーターVer.12.11以降をご利用ください。
WLI-PCI-G144N エアナビゲーターVer.12.51以降をご利用ください。
WLI-U2-AMG54HP ×  
WLI-U2-G144N ×
WLI-U2-G54HP エアナビゲーターVer.12.52以降をご利用ください。
WLI-U2-KAMG54 ×  
WLI-U2-KG54 × βバージョンとしての提供となります。 弊社にて十分な検証が行われておらず、予期しない動作を起こす可能性があります。
予めご了承の上、WLI-U2-KG54/WLI-U2-KG54-AI用 Windows 7対応ドライバーをご利用ください。
WLI-U2-KG54-AI ×
WLI-U2-KG54L エアナビゲーターVer.12.11以降をご利用ください。
WLI-U2-KG54LT
WLI-U2-SG54HP エアナビゲーターVer.12.52以降をご利用ください。
WLI-UC-AG エアナビゲーターVer.12.11以降をご利用ください。
WLI-UC-AG300N
WLI-UC-G 親機モードは非対応です。
WLI-UC-Gシリーズ設定CD Ver.2.00以降をご利用ください。
WLI-UC-G300HP エアナビゲーターVer.12.01以降をご利用ください。
WLI-UC-G300N
WLI-UC-G301N
WLI-UC-GN 親機モードは非対応です。
WLI-UC-GNシリーズ設定CD Ver.2.00以降をご利用ください。
WLI-UC-GNHP
WLI-UC-GT 親機モードは非対応です。
WLI-UC-GT設定CD Ver.2.00以降をご利用ください。
WLP-CB-AG300 エアナビゲーターVer.12.51以降をご利用ください。
WLP-EXC-AG300
WLP-UC-AG300
WLR-UC-G ×  
WLI3-TX1-AMG54 LAN端子用 無線子機はOSに依存せず動作します。
設定ユーティリティーはエアナビゲーターVer.12.00以降に同梱されている「LAN端子無線LAN子機ツール」をお使いください。
WLI3-TX1-G54
WLI-TX4-AG300N
WLI-TX4-AMG54
WLI-TX4-G
WLI-TX4-G54HP
LANアダプター LGY-PCI-GT LANボードNavigatorII Ver.1.85以降をご利用ください。
LGY-PCI-TXD LANボードNavigator Ver.3.75以降をご利用ください。
LPC-CB-CLX LANボードNavigator Ver.3.75以降をご利用ください。
LPC-CB-CLGT LANボードNavigatorII Ver.1.85以降をご利用ください。
LUA2-U2-KGT ×  
LUA2-U2-ATX ×
LUA3-U2-AGT LUA Navigator Ver.5.31以降をご利用ください。
LUA3-U2-ATX LUA Navigator Ver.5.31以降をご利用ください。
PLCアダプター

 

PL2-UPA-L1 OSに依存せず動作します。
PL2-UPA-L1/S


対応状況は予告なく変更となる場合があります。予めご了承ください。


※記載されている価格は希望小売価格であり、消費税は含まれません。※日本語OSのみサポートしております。We provide technical and customer support only to Japanese OS.
ホームページに関するお問い合わせプライバシーポリシー copyright
メルコグループパソコン周辺機器 バッファロー