サイト内検索&Quick!ナンバー

企業情報 ショッピング サイトマップ

HOME > 製品情報 > 対応情報 > 対応OS一覧 > Windows Vista

<表の説明>
対応状況の記載は32bit版となります。64bit版に対応している製品は備考欄にその旨記載されています。
※製品によっては、対応ドライバーなどが必要です。以下にて詳細を確認してください。

・以下の対応表は、対象OSの発売日以前に発売された製品の対応一覧です。
・OS発売以降の発売製品については、該当製品の製品情報ページに掲載されている対応OS欄をご覧下さい。
・OS発売以前の発売製品で、対応表に製品名を掲載していない製品は、非対応です。

 ○ : WindowsVista に対応(備考/制限事項を含む場合もございます。詳しくは詳細をご覧ください。)
 △ : 対応予定
 − : 未確認
 × : 非対応
 ※ : その他

無線LAN BBルーター
無線LAN ブリッジモデル
無線LAN 中継機
無線LAN アダプター
無線LANオプション (アンテナ等)
有線ルーター
プリントサーバー
LANアダプター
スイッチ&Hub
法人向け無線LAN
法人向けスイッチ・メディアコンバーター
認証サーバー
アナログモデム
WindowsVistaで、ファイルをダウンロード&解凍する手順

製品名の探し方はこちら
ネットワーク
製品概要 製品名 WindowsVista 対応状況 設定方法/制限事項など
無線LAN BBルーター WHR-AM54G54 ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WHR-AM54G54/E ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

※イーサネットコンバータはドライバー不要です。
イーサネットコンバータマネージャを使用する場合、Vista対応版を使用して下さい。( 対応版提供中)

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。

WHR-AM54G54/P ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WHR-AM54G54/U ○ 詳細 エアナビゲーターCD10.52以降をご利用下さい(提供中)。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WHR-AMG54 ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WHR-AMG54/E ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

※イーサネットコンバータはドライバー不要です。
イーサネットコンバータマネージャを使用する場合、Vista対応版を使用して下さい。( 対応版提供中)

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。

WHR-AMG54/P ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WHR-AMG54/U ○ 詳細 エアナビゲーターCD10.52以降をご利用下さい(提供中)。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WHR-G54S ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WHR-G54S/E ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

※イーサネットコンバータはドライバー不要です。
イーサネットコンバータマネージャを使用する場合、Vista対応版を使用して下さい。( 対応版提供中)

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。

WHR-G54S/P ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WHR-G54S/U ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WHR-HP-AMPG ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WHR-HP-AMPG/E ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

※イーサネットコンバータはドライバー不要です。
イーサネットコンバータマネージャを使用する場合、Vista対応版を使用して下さい。( 対応版提供中)

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。

WHR-HP-AMPG/PHP ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WHR-HP-AMPG/UHP ○ 詳細 エアナビゲーターCD10.52以降をご利用下さい(提供中)。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WHR-HP-G54 ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WHR-HP-G54/E ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

※イーサネットコンバータはドライバー不要です。
イーサネットコンバータマネージャを使用する場合、Vista対応版を使用して下さい。( 対応版提供中)

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。

WHR-HP-G54/P ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WHR-HP-G54/PHP ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WLR-U2-KG54 △ 詳細 Windows Vista対応時期は現在未定です。
対応時期に関しましては目処が立ち次第掲載致します。
WYR-ALG54/P ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WYR-G54/PN ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WZR-G144N ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WZR-G144N/P ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WZR-G144NH ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WZR-G144NH/P ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WZR-RS-G54 ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WZR-RS-G54/P ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WZR-RS-G54HP ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WZR-RS-G54HP/P ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WZR-AMPG144NH ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WZR-AMPG144NH/P ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WZR-G144NH/U ○ 詳細 エアナビゲーターCD9.40以降をご利用下さい(提供中)。
詳細はこちらでご確認下さい。
クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WZR2-G108 ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WZR-G108
WZR-G54
WZR-HP-G54
WBR2-B11
WBR2-G54
WBR-B11
WBR-G54
WER-A54G54
WER-AG54
WER-AM54G54
WER-AMG54
WHR2-A54G54
WHR2-G54
WHR2-G54V
WHR3-AG54
WHR-G54
WLAR-128
WLAR-128G
WLAR-8000ACG
WLAR-8MACGT
WLAR-L11
WLAR-L11G-L
WLAR-L11-L
WLAR-L11-M
WLAR-L11-S
WZR2-G108/P ○ 詳細 アクセスポイント本体はOSには依存しません。
添付CDはWindowsVistaには非対応です。

セット品の無線LANアダプターに関しては無線LANアダプターのVista対応表をご確認下さい。
WZR-G108/P
WZR-G54/P
WZR-HP-G54/E
WZR-HP-G54/P
WBR2-B11/P
WBR2-B11/U
WBR2-G54/E
WBR2-G54/P
WBR2-G54/U
WBR-B11/GP
WBR-B11/U
WBR-G54/P
WBR-G54L/P
WER-A54G54/E
WER-A54G54/EN
WER-A54G54/P
WER-AG54/P
WER-AM54G54/E
WER-AM54G54/EN
WER-AM54G54/P
WER-AM54G54/U
WER-AMG54/E
WER-AMG54/EN
WER-AMG54/P
WER-AMG54/U
WHR2-A54G54/P
WHR2-A54G54/PL
WHR2-G54/E
WHR2-G54/P
WHR2-G54V/P
WHR3-AG54/E
WHR3-AG54/P
WHR-G54/P
WLS-128GS
WLS-128GSU
WLS-128S
WLS-8000ACGS
WLS-8000ACGSU
WLS-8MACGPST
WLS-8MACGSUT
WLS-L11GPS-L
WLS-L11GS-L
WLS-L11GSU-L
WLS-L11S-L
WLS-L11SU-L
WYR-G54/P × アクセスポイント本体はOSには依存しませんが、Windows Vista用の エアステーション設定ツールが本製品には非対応のため、動作対象外と しています。
無線LAN ブリッジモデル WLA2-G54 ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WLA2-G54/PN ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WLA2-G54C ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WLA2-G54C/PN ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WLA-AWC ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WLA-AWCG
WLA-B11
WLA-G54
WLA-G54C
WLAH-A54G54
WLAH-AM54G54
WLA-L11
WLA-L11G
WLM2-A54G54
WLM2-A54G54/H
WLM2-A54G54/HA
WLM2-A54L11G
WLM2-AM54G54/HA
WLM2-G54
WLM2-G54/H
WLM2-L11G
WLM-L11G
WLA2-S11 × アクセスポイント本体はOSには依存しませんが、
Windows Vista用のエアステーション設定ツールが本製品には非対応のため、動作対象外と しています。
WLA-S11G
WLA-S11GK
WLA2-G54/P ○ 詳細 アクセスポイント本体はOSには依存しません。
添付CDはWindowsVistaには非対応です。

セット品の無線LANアダプターに関しては無線LANアダプターのVista対応表をご確認下さい。
WLS-L11GW
WLS-L11W
WLA2-G54/PL
WLA2-G54C/P
WLA-B11/P
WLA-G54/P
WLA-G54C/P
WLA2-S11/GP × セット品の無線LANアダプターに関しては無線LANアダプターのVista対応表をご確認下さい。
WLS-S11GS
WLA2-S11/P
無線LAN 中継機 WRP-AMG54 ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。アクセスポイント本体はOSには依存しません。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
法人向け無線LAN CP-WAPS ○ 詳細 アクセスポイントはOS関係なく動作します。
添付ソフト「WL-ADT Lite」はβ版を提供中です。
CP-WAPS/POE ○ 詳細 アクセスポイント、スイッチングハブはOS関係なく動作します。
「添付ソフト「WL-ADT」は対応版(Ver.1.50以降)を提供中です。
添付ソフト「IP設定ユ−ティリティ」はβ版を提供します。
WAPM-HP-AM54G54 ○ 詳細 アクセスポイントはOS関係なく動作します。
添付ソフト「WL-ADT Lite」は対応版(Ver.1.42以降)を提供中です。
WAPS-HP-AM54G54 ○ 詳細 アクセスポイントはOS関係なく動作します。
添付ソフト「WL-ADT Lite」は対応版(Ver.1.42以降)を提供中です。
WLAH-G54 ○ 詳細 アクセスポイントはOS関係なく動作します。
添付ソフト「WL-ADT Lite」は対応版(Ver.1.42以降)を提供中です。
WLAH-HG-G54/R ○ 詳細 アクセスポイントはOS関係なく動作します。
添付ソフト「WL-ADT Lite」は対応版(Ver.1.42以降)を提供中です。
WLM2-G54/HA ○ 詳細 アクセスポイントはOS関係なく動作します。
添付ソフト「WL-ADT Lite」は対応版(Ver.1.42以降)を提供中です。
WL-ADT ○ 詳細 対応版(Ver.1.50以降)を提供中です。



※記載されている価格は希望小売価格であり、消費税は含まれません。※日本語OSのみサポートしております。We provide technical and customer support only to Japanese OS.
ホームページに関するお問い合わせプライバシーポリシー copyright
メルコグループパソコン周辺機器 バッファロー