サイト内検索&Quick!ナンバー

企業情報 ショッピング サイトマップ

HOME > 製品情報 > 対応情報 > 対応OS一覧 > Windows Vista

<表の説明>
対応状況の記載は32bit版となります。64bit版に対応している製品は備考欄にその旨記載されています。
※製品によっては、対応ドライバーなどが必要です。以下にて詳細を確認してください。

・以下の対応表は、対象OSの発売日以前に発売された製品の対応一覧です。
・OS発売以降の発売製品については、該当製品の製品情報ページに掲載されている対応OS欄をご覧下さい。
・OS発売以前の発売製品で、対応表に製品名を掲載していない製品は、非対応です。

 ○ : WindowsVista に対応(備考/制限事項を含む場合もございます。詳しくは詳細をご覧ください。)
 △ : 対応予定
 − : 未確認
 × : 非対応
 ※ : その他

無線LAN BBルーター
無線LAN ブリッジモデル
無線LAN 中継機
無線LAN アダプター
無線LANオプション (アンテナ等)
有線ルーター
プリントサーバー
LANアダプター
スイッチ&Hub
法人向け無線LAN
法人向けスイッチ・メディアコンバーター
認証サーバー
アナログモデム
WindowsVistaで、ファイルをダウンロード&解凍する手順

製品名の探し方はこちら
ネットワーク
製品概要 製品名 WindowsVista 対応状況 設定方法/制限事項など
無線LAN アダプター WLI2-PCI-G54S ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WLI3-CB-G54L ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WLI3-TX1-AMG54 ○ 詳細 イーサネットコンバータはドライバー不要です。
イーサネットコンバータマネージャを使用する場合、Vista対応版を
使用して下さい。(対応版提供中
WLI3-TX1-G54 ○ 詳細 イーサネットコンバータはドライバー不要です。
イーサネットコンバータマネージャを使用する場合、Vista対応版を
使用して下さい。(対応版提供中
WLI-CB10B-G54S ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WLI-CB5B-G54S ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WLI-CB-AMG54 ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WLI-CB-AMG54HP ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WLI-CB-AMG54S ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WLI-CB-G144N ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WLI-CB-G54HP ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WLI-CB-G54S ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WLI-PCI-G144N ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WLI-TX4-AMG54 ○ 詳細 イーサネットコンバータはドライバー不要です。
イーサネットコンバータマネージャを使用する場合、Vista対応版を
使用して下さい。(対応版提供中
WLI-TX4-G54HP ○ 詳細 イーサネットコンバータはドライバー不要です。
イーサネットコンバータマネージャを使用する場合、Vista対応版を
使用して下さい。(対応版提供中
WLI-U2-AMG54HP ○ 詳細 エアナビゲーターCD10.52以降をご利用下さい(提供中)。
詳細はこちらでご確認下さい。
クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WLI-U2-G144N ○ 詳細 エアナビゲーターCD9.40以降をご利用下さい(提供中)。
詳細はこちらでご確認下さい。
クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WLI-U2-KAMG54 ○ 詳細 エアナビゲーターCD10.52以降をご利用下さい(提供中)。
詳細はこちらでご確認下さい。
クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WLI-U2-KG54 ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WLI-U2-KG54-AI ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。

インストール前に、無線アダプタ(子機)本体側面スイッチを●がついていない側へ切り替えて下さい。
WLI-U2-KG54L ○ 詳細 エアナビゲーターCD9.22以降をご利用下さい(提供中)。
詳細はこちらでご確認下さい。
クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WLI-U2-SG54HP ○ 詳細 エアナビゲーターCD9.00以降をご利用下さい(提供中)。

詳細はこちらでご確認下さい。

クライアントマネージャ3・エアナビゲーター9.00未満はVistaに非対応です。
WLI-CB-AMG144N ○   
WLI-U2-G54HP
WLI-CB-AG54 ○ 詳細 OS標準ドライバーで動作します。
※本製品はWindows Vistaに関してサポート対象外です。
よって、動作保証は致しかねます。
WLI-CB-AG54L
WLI-CB-AMG54E
WLI2-PCI-G54 ○ 詳細 OS標準ドライバーで動作します。
※本製品はWindows Vistaに関してサポート対象外です。
よって、動作保証は致しかねます。
WLI-CB-G54
WLI-CB-G54L
WLI-PCI-G54
WLI2-TX1-AG54 ○ 詳細 イーサネットコンバータ自体はOSには依存しません。
添付CDのユーティリティはWindowsVista非対応です。
WLI2-TX1-AMG54
WLI2-TX1-G54
WLI-T1-B11
WLI-TX1-G54
WLI2-CB-B11 × 非対応(ドライバー提供予定なし)
WLI2-CB-G108
WLI2-CB-G54L
WLI2-CF-S11
WLI2-USB2-G54
WLI-CB-B11
WLI-CB-G108
WLI-CF-S11G
WLI-PCI-L11
WLI-PCM-L11
WLI-PCM-L11G
WLI-PCM-L11GP
WLI-PCM-S11
WLI-PCM-S11G
WLI-USB2-G54
WLI-USB-B11
WLI-USB-KB11
WLI-USB-KS11G
WLI-USB-L11
WLI-USB-L11G
WLI-USB-S11
WLI-CF-OP
WLI-PCI-OP
WLI-T1-S11G × イーサネットコンバータ自体はOSには依存しませんが、
Windows Vista用のイーサネットコンバータマネージャが 本製品には非対応のため、動作対象外としています。



※記載されている価格は希望小売価格であり、消費税は含まれません。※日本語OSのみサポートしております。We provide technical and customer support only to Japanese OS.
ホームページに関するお問い合わせプライバシーポリシー情報セキュリティポリシー Copyright, BUFFALO INC. All rights reserved.
メルコグループパソコン周辺機器 バッファロー