サイト内検索&Quick!ナンバー

企業情報 ショッピング サイトマップ

HOME > 製品情報 > 対応情報 > 対応OS一覧 > Windows Vista SP1

<表の説明>
対応状況の記載は32bit版となります。64bit版に対応している製品は備考欄にその旨記載されています。
※製品によっては、対応ドライバーなどが必要です。以下にて詳細を確認してください。

・以下の対応表は、対象OSの発売日以前に発売された製品の対応一覧です。
・OS発売以降の発売製品については、該当製品の製品情報ページに掲載されている対応OS欄をご覧下さい。
・OS発売以前の発売製品で、対応表に製品名を掲載していない製品は、非対応です。

 ○ : WindowsVistaSP1 に対応(備考/制限事項を含む場合もございます。詳しくは詳細をご覧ください。)
 △ : 対応予定
 − : 未確認
 × : 非対応
 ※ : その他

無線LAN親機 ルーターつきモデル
無線LAN親機 ルーターなしモデル
無線LAN 中継機
無線LAN子機
無線LANオプション (アンテナ等)
有線ルーター
プリントサーバー
LANアダプター
スイッチ&Hub
法人向け無線LAN
認証サーバー
アナログモデム
PLC
ネットワーク
製品概要 製品名 対応状況 設定方法/制限事項など
LANアダプター LCI5-TXI ○ 詳細  
LGY-PCI-GT ○ 詳細 お使いのCDのバージョンが「LANボードNavigatorII Ver.1.80」の場合、CD に収録されている「ウイルスバスター2008 90日期間限定版」(バージョン 16.00)は、Windows Vista SP1 に対応しておりません。

「LANボードNavigatorII Ver.1.81」以降より、Windows Vista SP1 に対応しております。

詳細はこちら
LGY-PCI-TXD ○ 詳細 お使いのCDのバージョンが「LANボードNavigator Ver.3.70」の場合、CD に収録されている「ウイルスバスター2008 90日期間限定版」(バージョン 16.00)は、Windows Vista SP1 に対応しておりません。

「LANボードNavigator Ver.3.71」以降より、Windows Vista SP1 に対応しております。

詳細はこちら
LPC-CB-CLGT ○ 詳細 お使いのCDのバージョンが「LANボードNavigatorII Ver.1.80」の場合、CD に収録されている「ウイルスバスター2008 90日期間限定版」(バージョン 16.00)は、Windows Vista SP1 に対応しておりません。

「LANボードNavigatorII Ver.1.81」以降より、Windows Vista SP1 に対応しております。

詳細はこちら
LPC-CB-CLX ○ 詳細 お使いのCDのバージョンが「LANボードNavigator Ver.3.70」の場合、CD に収録されている「ウイルスバスター2008 90日期間限定版」(バージョン 16.00)は、Windows Vista SP1 に対応しておりません。

「LANボードNavigator Ver.3.71」以降より、Windows Vista SP1 に対応しております。

詳細はこちら
LPC-PCM-CLX ×  
LPC-PCM-CLX2 ×  
LPC3-TX-CB ○ 詳細 OS標準ドライバーで動作します。
※本製品はWindows Vistaに関してサポート対象外です。
よって、動作保証は致しかねます。
LPC4-CLX-CB
LPC4-TX-CB
LPC5-CLX-CB
LCI3-TXI
LUA2-TX ○ 詳細 お使いのCDのバージョンが「LANボードNavigatorII Ver.1.80」の場合、CD に収録されている「ウイルスバスター2008 90日期間限定版」(バージョン 16.00)は、Windows Vista SP1 に対応しておりません。

「LANボードNavigatorII Ver.1.81」以降より、Windows Vista SP1 に対応しております。

詳細はこちら
LUA-KTX
LUA-U2-GT ○ 詳細 お使いのCDのバージョンが「LUA Navigator Ver.4.50」の場合、CD に収録されている「ウイルスバスター2008 90日期間限定版」(バージョン 16.00)は、Windows Vista SP1 に対応しておりません。

「LUA Navigator Ver.4.51」以降より、Windows Vista SP1 に対応しております。

詳細はこちら
LUA-U2-KTX ○ 詳細 お使いのCDのバージョンが「LUA Navigator Ver.4.50」の場合、CD に収録されている「ウイルスバスター2008 90日期間限定版」(バージョン 16.00)は、Windows Vista SP1 に対応しておりません。

「LUA Navigator Ver.4.51」以降より、Windows Vista SP1 に対応しております。
ご利用の際は、最新の「LUA Navigator」をダウンロードしてください。

詳細はこちら



※記載されている価格は希望小売価格であり、消費税は含まれません。※日本語OSのみサポートしております。We provide technical and customer support only to Japanese OS.
ホームページに関するお問い合わせプライバシーポリシー情報セキュリティポリシー Copyright, BUFFALO INC. All rights reserved.
メルコグループパソコン周辺機器 バッファロー